English (U.S.)
Support Center
»
Knowledgebase
»
Crystal Reports Install Error
Crystal Reports Install Error
Solution
Issue:
When installing GEOCommand Desktop a message box appears indicating a prerequisite software component of GEOCommand is missing. The message box displays the following: "Your system is missing one or more prerequisite components. Please install prerequisites and run this setup again. Would you like to run the GEOCommand prerequisite component installer now?"
The prerequisite component installer guides the user through the Crystal Reports install. It appears that Crystal Reports has installed but the GEOCommand installer will still not launch after the prerequisite component installer terminates.
Cause:
This issue is found on some systems and is caused by a missing Windows registry key that indicates the version of Crystal Reports that is installed on the host machine.
Solution:
Download and run the Windows Registry File for the Crystal Reports Install Error using the link below. After running the registry file the GEOCommand installer should launch as expected.
Related Download: Windows Registry File for Crystal Reports Install Error
Article Details
Article ID:
47
Created On:
06 May 2009 02:48 PM
This answer was helpful
This answer was not helpful
User Comments
Add a Comment
Sharing is good. If you have a comment about this entry, please feel free to share. The comments might be reviewed by our staff, and may require approval before being posted. Questions posted will not be answered. Please submit a Ticket for support requests.
Fullname:
Email: (Optional)
Comments:
Login
[Lost Password]
Email:
Password:
Remember Me:
Search
-- Entire Support Site --
Knowledgebase
Article Options
Add Comment
Print Article
PDF Version
Email Article
Add to Favorites
Help Desk Software By Kayako eSupport v3.11.02